What’s Vulnerable › Vulnerabilities

CVE-2024-45662: IBM Safer Payments denial of service

Description

IBM Safer Payments 6.4.0.00 through 6.4.2.07, 6.5.0.00 through 6.5.0.05, and 6.6.0.00 through 6.6.0.03 could allow a remote attacker to cause a denial of service due to improper allocation of resources.

Affected products

How to fix

Upgrade to a fixed version: IBM Safer Payments 6.4.2.08, 6.5.0.06, 6.6.0.03. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45662 or the next vulnerability affects your stack