What’s Vulnerable › Vulnerabilities
CVE-2024-45669: IBM Security Verify Information Queue denial of service
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-10 · updated 2026-06-17
- Weakness: CWE-770
Description
IBM Security Verify Information Queue 10.0.5, 10.0.6, 10.0.7, and 10.0.8 could allow a remote user to cause a denial of service due to improper handling of special characters that could lead to uncontrolled resource consumption.
Affected products
- IBM Security Verify Information Queue: from 10.0.5 before 10.0.11 — fixed in 10.0.11
How to fix
Upgrade to a fixed version: IBM Security Verify Information Queue 10.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45669 or the next vulnerability affects your stack