What’s Vulnerable › Vulnerabilities

CVE-2024-45672: IBM Security Verify Bridge data manipulation

Description

IBM Security Verify Bridge 1.0.0 through 1.0.15 could allow a local privileged user to overwrite files due to excessive privileges granted to the agent. which could also cause a denial of service.

Affected products

How to fix

Upgrade to a fixed version: IBM Security Verify Bridge 1.0.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45672 or the next vulnerability affects your stack