What’s Vulnerable › Vulnerabilities

CVE-2024-45759

Description

Dell PowerProtect Data Domain, versions prior to 8.1.0.0, 7.13.1.10, 7.10.1.40, and 7.7.5.50, contains an escalation of privilege vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to unauthorized execution of certain commands to overwrite system config of the application. Exploitation may lead to denial of service of system.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.40, 7.13.1.10, 7.7.5.50, 8.1.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45759 or the next vulnerability affects your stack