What’s Vulnerable › Vulnerabilities
CVE-2024-45760
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Dell OpenManage Server Administrator, versions 11.0.1.0 and prior, contains an improper access control vulnerability. A remote low privileged user could potentially exploit this vulnerability via the HTTP GET method leading to unauthorized action with elevated privileges.
Affected products
- Dell OpenManage Server Administrator: before 11.1.0.0 — fixed in 11.1.0.0
How to fix
Upgrade to a fixed version: Dell OpenManage Server Administrator 11.1.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45760 or the next vulnerability affects your stack