What’s Vulnerable › Vulnerabilities
CVE-2024-45761
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell OpenManage Server Administrator, versions 11.0.1.0 and prior, contains an improper input validation vulnerability. A remote low-privileged malicious user could potentially exploit this vulnerability to load any web plugins or Java class leading to the possibility of altering the behavior of certain apps/OS or Denial of Service.
Affected products
- Dell OpenManage Server Administrator: before 11.1.0.0 — fixed in 11.1.0.0
How to fix
Upgrade to a fixed version: Dell OpenManage Server Administrator 11.1.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45761 or the next vulnerability affects your stack