What’s Vulnerable › Vulnerabilities
CVE-2024-45767
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-17 · updated 2026-06-17
- Weakness: CWE-89
Description
Dell OpenManage Enterprise, version(s) OME 4.1 and prior, contain(s) an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Affected products
- Dell OpenManage Enterprise: before 4.2.0 — fixed in 4.2.0
How to fix
Upgrade to a fixed version: Dell OpenManage Enterprise 4.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45767 or the next vulnerability affects your stack