What’s Vulnerable › Vulnerabilities

CVE-2024-45965

Description

Contao before 5.5.6 allows XSS via an SVG document. This affects (in contao/core-bundle in Composer) 4.x before 4.13.54, 5.0.x through 5.3.x before 5.3.30, and 5.4.x and 5.5..x before 5.5.6.

Affected products

How to fix

Upgrade to a fixed version: contao 4.13.54, 5.3.30, 5.5.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45965 or the next vulnerability affects your stack