What’s Vulnerable › Vulnerabilities
CVE-2024-46089
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-18 · updated 2026-06-17
- Weakness: CWE-77
Description
74cms <=3.33 is vulnerable to remote code execution (RCE) in the background interface apiadmin.
Affected products
- 74CMS: before 3.33.0 — fixed in 3.33.0
How to fix
Upgrade to a fixed version: 74CMS 3.33.0. Check the vendor advisory for mitigations.
References
- https://gitee.com/Q16G/laravel_bug/blob/master/74cms.md
- https://github.com/Q16G/cve_detail/blob/main/74cms/unzipRCE.md
Get alerted when CVE-2024-46089 or the next vulnerability affects your stack