What’s Vulnerable › Vulnerabilities
CVE-2024-46507
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-05-08 · updated 2026-10-28
- Weakness: CWE-94
Description
A SSTI (server side template injection) vulnerability in the custom template export function in yeti-platform yeti before 2.1.12 allows attackers to execute code on the application server.
Affected products
- yeti-platform yeti: from 2.0 before 2.1.12 — fixed in 2.1.12
How to fix
Upgrade to a fixed version: yeti-platform yeti 2.1.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-46507 or the next vulnerability affects your stack