What’s Vulnerable › Vulnerabilities
CVE-2024-46508
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-05-08 · updated 2026-10-27
- Weakness: CWE-798
Description
yeti-platform yeti before 2.1.12 allows attackers to generate valid JWT tokens is the secret is not changed (by setting YETI_AUTH_SECRET_KEY to a value other than SECRET).
Affected products
- yeti-platform yeti: from 2.0 before 2.1.12 — fixed in 2.1.12
How to fix
Upgrade to a fixed version: yeti-platform yeti 2.1.12. Check the vendor advisory for mitigations.
References
- https://rhinosecuritylabs.com/research/cve-2024-46507-yeti-server-side-template-injection-ssti/
- https://github.com/RhinoSecurityLabs/CVEs/tree/master/CVE-2024-46507
Get alerted when CVE-2024-46508 or the next vulnerability affects your stack