What’s Vulnerable › Vulnerabilities
CVE-2024-46511
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-30 · updated 2026-06-17
- Weakness: CWE-266
Description
LoadZilla LLC LoadLogic v1.4.3 was discovered to contain insecure permissions vulnerability which allows a remote attacker to execute arbitrary code via the LogicLoadEc2DeployLambda and CredsGenFunction function.
Affected products
- Loadzilla Loadlogic: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: Loadzilla Loadlogic 1.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-46511 or the next vulnerability affects your stack