What’s Vulnerable › Vulnerabilities
CVE-2024-46647
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-20 · updated 2026-06-17
- Weakness: CWE-22
Description
eNMS 4.4.0 to 4.7.1 is vulnerable to Directory Traversal via upload_files.
Affected products
- eNMS: from 4.4.0 before 4.7.1 — fixed in 4.7.1
How to fix
Upgrade to a fixed version: eNMS 4.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-46647 or the next vulnerability affects your stack