What’s Vulnerable › Vulnerabilities
CVE-2024-4665: EventPrime – Events Calendar, Bookings and Tickets < 3.5.0 - Subscriber+ Arbitrary booking settings update
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
Description
The EventPrime WordPress plugin before 3.5.0 does not properly validate permissions when updating bookings, allowing users to change/cancel bookings for other users. Additionally, the feature is lacking a nonce.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-4665 or the next vulnerability affects your stack