What’s Vulnerable › Vulnerabilities
CVE-2024-46662
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-14 · updated 2026-06-17
- Weakness: CWE-77
Description
A improper neutralization of special elements used in a command ('command injection') in Fortinet FortiManager versions 7.4.1 through 7.4.3, FortiManager Cloud versions 7.4.1 through 7.4.3 allows attacker to escalation of privilege via specifically crafted packets
Affected products
- Fortinet FortiManager: from 7.4.1 before 7.4.4 — fixed in 7.4.4
- Fortinet FortiManager Cloud: from 7.4.1 before 7.4.4 — fixed in 7.4.4
How to fix
Upgrade to a fixed version: Fortinet FortiManager 7.4.4; Fortinet FortiManager Cloud 7.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-46662 or the next vulnerability affects your stack