What’s Vulnerable › Vulnerabilities

CVE-2024-46663

Description

A stack-buffer overflow vulnerability [CWE-121] in Fortinet FortiMail CLI version 7.6.0 through 7.6.1 and before 7.4.3 allows a privileged attacker to execute arbitrary code or commands via specifically crafted CLI commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiMail 7.2.7, 7.4.4, 7.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-46663 or the next vulnerability affects your stack