What’s Vulnerable › Vulnerabilities

CVE-2024-46669

Description

An Integer Overflow or Wraparound vulnerability [CWE-190] in version 7.4.4 and below, version 7.2.10 and below; FortiSASE version 23.4.b FortiOS tenant IPsec IKE service may allow an authenticated attacker to crash the IPsec tunnel via crafted requests, resulting in potential denial of service.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-46669 or the next vulnerability affects your stack