What’s Vulnerable › Vulnerabilities
CVE-2024-46670
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-125
Description
An Out-of-bounds Read vulnerability [CWE-125] in FortiOS version 7.6.0, version 7.4.4 and below, version 7.2.9 and below and FortiSASE FortiOS tenant version 24.3.b IPsec IKE service may allow an unauthenticated remote attacker to trigger memory consumption leading to Denial of Service via crafted requests.
Affected products
- Fortinet FortiOS (FortiGate): from 7.2.0 before 7.2.10; from 7.4.0 before 7.4.5; 7.6.0 — fixed in 7.2.10, 7.4.5
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.2.10, 7.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-46670 or the next vulnerability affects your stack