What’s Vulnerable › Vulnerabilities
CVE-2024-46671
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-286
Description
An Incorrect User Management vulnerability [CWE-286] in FortiWeb version 7.6.2 and below, version 7.4.6 and below, version 7.2.10 and below, version 7.0.11 and below widgets dashboard may allow an authenticated attacker with at least read-only admin permission to perform operations on the dashboard of other administrators via crafted requests.
Affected products
- Fortinet FortiWeb: from 7.0.0 before 7.2.11; from 7.4.0 before 7.4.7; from 7.6.0 before 7.6.3 — fixed in 7.2.11, 7.4.7, 7.6.3
How to fix
Upgrade to a fixed version: Fortinet FortiWeb 7.2.11, 7.4.7, 7.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-46671 or the next vulnerability affects your stack