What’s Vulnerable › Vulnerabilities

CVE-2024-46947

Description

Northern.tech Mender before 3.6.6 and 3.7.x before 3.7.7 allows SSRF.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Mender 3.6.6, 3.7.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-46947 or the next vulnerability affects your stack