What’s Vulnerable › Vulnerabilities

CVE-2024-46948

Description

Northern.tech Mender before 3.6.5 and 3.7.x before 3.7.5 has Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Mender 3.6.5, 3.7.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-46948 or the next vulnerability affects your stack