What’s Vulnerable › Vulnerabilities
CVE-2024-4696
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-13 · updated 2026-06-17
- Weakness: CWE-78
Description
A privilege escalation vulnerability was reported in Lenovo Service Bridge prior to version 5.0.2.17 that could allow operating system commands to be executed if a specially crafted link is visited.
Affected products
- Lenovo Service Bridge: before 5.0.2.17 — fixed in 5.0.2.17
How to fix
Upgrade to a fixed version: Lenovo Service Bridge 5.0.2.17. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/product_security/LEN-163429
- https://support.lenovo.com/us/en/product_security/LEN-163429
Get alerted when CVE-2024-4696 or the next vulnerability affects your stack