What’s Vulnerable › Vulnerabilities
CVE-2024-46998: baserCMS has a Cross-site Scripting (XSS) Vulnerability in Edit Email Form Settings Feature
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-24 · updated 2026-06-17
- Weakness: CWE-79
Description
baserCMS is a website development framework. Versions prior to 5.1.2 have a cross-site scripting vulnerability in the Edit Email Form Settings Feature. Version 5.1.2 fixes the issue.
Affected products
- baserproject basercms: before 5.1.2 — fixed in 5.1.2
How to fix
Upgrade to a fixed version: baserproject basercms 5.1.2. Check the vendor advisory for mitigations.
References
- https://basercms.net/security/JVN_98693329
- https://github.com/baserproject/basercms/security/advisories/GHSA-p3m2-mj3j-j49x
Get alerted when CVE-2024-46998 or the next vulnerability affects your stack