What’s Vulnerable › Vulnerabilities
CVE-2024-47008
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 47.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-08 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-side request forgery in Ivanti Avalanche before version 6.4.5 allows a remote unauthenticated attacker to leak sensitive information.
Affected products
- Ivanti Avalanche: before 6.4.5 — fixed in 6.4.5
How to fix
Upgrade to a fixed version: Ivanti Avalanche 6.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47008 or the next vulnerability affects your stack