What’s Vulnerable › Vulnerabilities
CVE-2024-47085: Parameter Manipulation Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-19 · updated 2026-06-17
- Weakness: CWE-359
Description
This vulnerability exists in Apex Softcell LD DP Back Office due to improper validation of certain parameters (cCdslClicentcode and cLdClientCode) in the API endpoint. An authenticated remote attacker could exploit this vulnerability by manipulating parameters in the API request body leading to exposure of sensitive information belonging to other users.
Affected products
- Apex Softcell LD DP Back Office: before 24.8.21.1 — fixed in 24.8.21.1
- Apex Softcell LD Geo: before 4.0.0.7 — fixed in 4.0.0.7
How to fix
Upgrade to a fixed version: Apex Softcell LD DP Back Office 24.8.21.1; Apex Softcell LD Geo 4.0.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47085 or the next vulnerability affects your stack