What’s Vulnerable › Vulnerabilities
CVE-2024-47088: User Enumeration vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-19 · updated 2026-06-17
- Weakness: CWE-307
Description
This vulnerability exists in Apex Softcell LD Geo due to missing restrictions for excessive failed authentication attempts on its API based login. A remote attacker could exploit this vulnerability by conducting a brute force attack on login OTP, which could lead to gain unauthorized access to other user accounts.
Affected products
- Apex Softcell LD DP Back Office: before 24.8.21.1 — fixed in 24.8.21.1
- Apex Softcell LD Geo: before 4.0.0.7 — fixed in 4.0.0.7
How to fix
Upgrade to a fixed version: Apex Softcell LD DP Back Office 24.8.21.1; Apex Softcell LD Geo 4.0.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47088 or the next vulnerability affects your stack