What’s Vulnerable › Vulnerabilities
CVE-2024-47090: XSS via WYSIWYG editor
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper neutralization of input in Nagvis before version 1.9.47 which can lead to XSS
Affected products
- Nagvis: before 1.9.47 — fixed in 1.9.47
How to fix
Upgrade to a fixed version: Nagvis 1.9.47. Check the vendor advisory for mitigations.
References
- https://www.nagvis.org/downloads/changelog/1.9.47
- https://lists.debian.org/debian-lts-announce/2025/06/msg00031.html
Get alerted when CVE-2024-47090 or the next vulnerability affects your stack