What’s Vulnerable › Vulnerabilities

CVE-2024-47239

Description

Dell PowerScale OneFS versions 8.2.2.x through 9.9.0.0 contain an uncontrolled resource consumption vulnerability. A remote low privileged attacker could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.20, 9.5.1.2, 9.7.1.3, 9.9.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-47239 or the next vulnerability affects your stack