What’s Vulnerable › Vulnerabilities
CVE-2024-47261
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-1287
Description
51l3nc3, a member of the AXIS OS Bug Bounty Program, has found that the VAPIX API uploadoverlayimage.cgi did not have sufficient input validation to allow an attacker to upload files to block access to create image overlays in the web interface of the Axis device.
Affected products
- Axis Communications AB AXIS OS: from 10.12.0 before 12.3.56 — fixed in 12.3.56
- Axis Os 2022: before 10.12.276 — fixed in 10.12.276
- Axis Os 2024: before 11.11.141 — fixed in 11.11.141
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.3.56; Axis Os 2022 10.12.276; Axis Os 2024 11.11.141. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47261 or the next vulnerability affects your stack