What’s Vulnerable › Vulnerabilities
CVE-2024-47262
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-04 · updated 2026-06-17
- Weakness: CWE-1287
Description
Dzmitry Lukyanenka, member of the AXIS OS Bug Bounty Program, has found that the VAPIX API param.cgi was vulnerable to a race condition attack allowing for an attacker to block access to the web interface of the Axis device. Other API endpoints or services not making use of param.cgi are not affected. Axis has released patched AXIS OS versions for the highlighted flaw. Please refer to the Axis security advisory for more information and solution.
Affected products
- Axis Communications AB AXIS OS: from 6.50.0 before 6.50.5.19; from 7.0.0 before 8.40.66; from 9.0.0 before 9.80.90; from 10.0.0 before 10.12.270; from 11.0.0 before 11.11.127; from 12.0.0 before 12.3.4 — fixed in 10.12.270, 11.11.127, 12.3.4, 6.50.5.19, 8.40.66, 9.80.90
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 10.12.270, 11.11.127, 12.3.4, 6.50.5.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47262 or the next vulnerability affects your stack