What’s Vulnerable › Vulnerabilities
CVE-2024-47271
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-27 · updated 2026-06-17
- Weakness: CWE-522
Description
Insufficiently protected credentials vulnerability in IPSpeaker component in Synology Surveillance Station before 9.2.2-11575 and 9.2.2-9575 allows remote authenticated users with administrator privileges to obtain sensitive information via unspecified vectors.
Affected products
- Synology Surveillance Station: before 9.2.2-11575; before 9.2.2-9575 — fixed in 9.2.2-11575, 9.2.2-9575
How to fix
Upgrade to a fixed version: Synology Surveillance Station 9.2.2-11575, 9.2.2-9575. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47271 or the next vulnerability affects your stack