What’s Vulnerable › Vulnerabilities
CVE-2024-47303: WordPress Elementor Addons by Livemesh plugin <= 8.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in livemesh Livemesh Addons for Elementor addons-for-elementor allows Cross-Site Scripting (XSS).This issue affects Livemesh Addons for Elementor: from n/a through <= 8.5.
Affected products
- Livemesh Addons by Elementor: before 8.5.1 — fixed in 8.5.1
How to fix
Upgrade to a fixed version: Livemesh Addons by Elementor 8.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47303 or the next vulnerability affects your stack