What’s Vulnerable › Vulnerabilities
CVE-2024-47304: WordPress Fluent Support plugin <= 1.8.0 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-17 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Shahjahan Jewel Fluent Support fluent-support allows SQL Injection.This issue affects Fluent Support: from n/a through <= 1.8.0.
Affected products
- Shahjahan Jewel Fluent Support: before 1.8.1 — fixed in 1.8.1
How to fix
Upgrade to a fixed version: Shahjahan Jewel Fluent Support 1.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47304 or the next vulnerability affects your stack