What’s Vulnerable › Vulnerabilities
CVE-2024-47305: WordPress Use Any Font plugin <= 6.3.08 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-25 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Dnesscarkey Use Any Font use-any-font allows Cross Site Request Forgery.This issue affects Use Any Font: from n/a through <= 6.3.08.
Affected products
- Dnesscarkey Use Any Font | Custom Font Uploader (WordPress plugin): before 6.3.09 — fixed in 6.3.09
How to fix
Upgrade to a fixed version: Dnesscarkey Use Any Font | Custom Font Uploader (WordPress plugin) 6.3.09. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47305 or the next vulnerability affects your stack