What’s Vulnerable › Vulnerabilities
CVE-2024-47313: WordPress Catch Base theme <= 3.4.6 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in catchthemes Catch Base catch-base allows Stored XSS.This issue affects Catch Base: from n/a through <= 3.4.6.
Affected products
- catchthemes Catch Base: before 3.4.7; before 4.4.6 — fixed in 3.4.7, 4.4.6
How to fix
Upgrade to a fixed version: catchthemes Catch Base 3.4.7, 4.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47313 or the next vulnerability affects your stack