What’s Vulnerable › Vulnerabilities
CVE-2024-47317: WordPress Ads by WPQuads plugin <= 2.0.84 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Ads by WPQuads Ads by WPQuads quick-adsense-reloaded.This issue affects Ads by WPQuads: from n/a through <= 2.0.84.
Affected products
- Ads by WPQuads: before 2.0.85 — fixed in 2.0.85
How to fix
Upgrade to a fixed version: Ads by WPQuads 2.0.85. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47317 or the next vulnerability affects your stack