What’s Vulnerable › Vulnerabilities
CVE-2024-47318: WordPress PWA for WP & AMP plugin <= 1.7.72 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Magazine3 PWA for WP & AMP pwa-for-wp.This issue affects PWA for WP & AMP: from n/a through <= 1.7.72.
Affected products
- magazine3 PWA for WP – Progressive Web Apps Made Simple: before 1.7.73 — fixed in 1.7.73
How to fix
Upgrade to a fixed version: magazine3 PWA for WP – Progressive Web Apps Made Simple 1.7.73. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47318 or the next vulnerability affects your stack