What’s Vulnerable › Vulnerabilities
CVE-2024-47352: WordPress WP Bulk Delete plugin <= 1.3.1 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Xylus Themes WP Bulk Delete wp-bulk-delete allows Stored XSS.This issue affects WP Bulk Delete: from n/a through <= 1.3.1.
Affected products
- Xylus Themes WP Bulk Delete: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Xylus Themes WP Bulk Delete 1.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47352 or the next vulnerability affects your stack