What’s Vulnerable › Vulnerabilities
CVE-2024-47356: WordPress Create theme <= 2.9.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in catchthemes Create create allows Stored XSS.This issue affects Create: from n/a through <= 2.9.1.
Affected products
- catchthemes Create: before 2.9.2; before 3.5.2 — fixed in 2.9.2, 3.5.2
How to fix
Upgrade to a fixed version: catchthemes Create 2.9.2, 3.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47356 or the next vulnerability affects your stack