What’s Vulnerable › Vulnerabilities
CVE-2024-47359: WordPress Depicter plugin <= 3.2.2 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in averta Depicter Slider depicter.This issue affects Depicter Slider: from n/a through <= 3.2.2.
Affected products
- averta Depicter Slider: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: averta Depicter Slider 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47359 or the next vulnerability affects your stack