What’s Vulnerable › Vulnerabilities
CVE-2024-47366: WordPress Elementor Addon Elements plugin <= 1.13.6 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder allows Stored XSS.This issue affects Elementor Addon Elements: from n/a through <= 1.13.6.
Affected products
- wpvibes Addon Elements for Elementor (formerly Elementor Addon Elements): before 1.13.7 — fixed in 1.13.7
How to fix
Upgrade to a fixed version: wpvibes Addon Elements for Elementor (formerly Elementor Addon Elements) 1.13.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47366 or the next vulnerability affects your stack