What’s Vulnerable › Vulnerabilities
CVE-2024-47369: WordPress Social Auto Poster plugin <= 5.3.15 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wpweb Social Auto Poster social-auto-poster allows Reflected XSS.This issue affects Social Auto Poster: from n/a through <= 5.3.15.
Affected products
- WPWeb Social Auto Poster: before 5.3.16 — fixed in 5.3.16
How to fix
Upgrade to a fixed version: WPWeb Social Auto Poster 5.3.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47369 or the next vulnerability affects your stack