What’s Vulnerable › Vulnerabilities
CVE-2024-47378: WordPress WPCOM Member plugin <= 1.5.4 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Lomu WPCOM Member wpcom-member allows Reflected XSS.This issue affects WPCOM Member: from n/a through <= 1.5.4.
Affected products
- whyun WPCOM Member: before 1.5.4.1 — fixed in 1.5.4.1
How to fix
Upgrade to a fixed version: whyun WPCOM Member 1.5.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47378 or the next vulnerability affects your stack