What’s Vulnerable › Vulnerabilities
CVE-2024-47381: WordPress Slider & Popup Builder by Depicter plugin <= 3.2.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in averta Depicter Slider depicter allows Stored XSS.This issue affects Depicter Slider: from n/a through <= 3.2.2.
Affected products
- Depicter Slider and Popup by Averta Depicter Slider: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Depicter Slider and Popup by Averta Depicter Slider 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47381 or the next vulnerability affects your stack