What’s Vulnerable › Vulnerabilities
CVE-2024-47383: WordPress The Pack Elementor addons plugin 2.0.8.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webangon The Pack Elementor addons the-pack-addon allows Stored XSS.This issue affects The Pack Elementor addons: from n/a through <= 2.0.8.8.
Affected products
- webangon The Pack Elementor addons: before 2.0.9 — fixed in 2.0.9
How to fix
Upgrade to a fixed version: webangon The Pack Elementor addons 2.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47383 or the next vulnerability affects your stack