What’s Vulnerable › Vulnerabilities
CVE-2024-47389: WordPress NEX-Forms plugin <= 8.7.3 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Basix NEX-Forms nex-forms-express-wp-form-builder allows Reflected XSS.This issue affects NEX-Forms: from n/a through <= 8.7.3.
Affected products
- webaways NEX-Forms – Ultimate Forms Plugin for WordPress: before 8.7.4 — fixed in 8.7.4
How to fix
Upgrade to a fixed version: webaways NEX-Forms – Ultimate Forms Plugin for WordPress 8.7.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47389 or the next vulnerability affects your stack