What’s Vulnerable › Vulnerabilities
CVE-2024-47424: Adobe Framemaker | Integer Overflow or Wraparound (CWE-190)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-09 · updated 2026-06-17
- Weakness: CWE-190
Description
Adobe Framemaker versions 2020.6, 2022.4 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Framemaker: before 2020.7; from 2022 before 2022.5 — fixed in 2020.7, 2022.5
How to fix
Upgrade to a fixed version: Adobe Framemaker 2020.7, 2022.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47424 or the next vulnerability affects your stack