What’s Vulnerable › Vulnerabilities

CVE-2024-47442: After Effects | Out-of-bounds Write (CWE-787)

Description

After Effects versions 23.6.9, 24.6.2 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe After Effects 24.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-47442 or the next vulnerability affects your stack