What’s Vulnerable › Vulnerabilities
CVE-2024-47458: Bridge | NULL Pointer Dereference (CWE-476)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-12 · updated 2026-06-17
- Weakness: CWE-476
Description
Bridge versions 13.0.9, 14.1.2 and earlier are affected by a NULL Pointer Dereference vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial of service condition. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: through 13.0.9; from 14.0.0 before 14.1.3 — fixed in 14.1.3
How to fix
Upgrade to a fixed version: Adobe Bridge 14.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47458 or the next vulnerability affects your stack