What’s Vulnerable › Vulnerabilities

CVE-2024-47475

Description

Dell PowerScale OneFS 8.2.2.x through 9.8.0.x contains an incorrect permission assignment for critical resource vulnerability. A locally authenticated attacker could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-47475 or the next vulnerability affects your stack